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Certification Course on Computer Aided Analysis &

Simulation

Resource Person : Sri U.Pradeep Kumar

Co-ordinator:Sri D. Merwin Rajesh
Date(s) of Event: 24/08/2020 to 11/09/2020
Organizing department: Mechanical Engineering




K.S.R.M.COLLEGEOFENGINEERING

(UGC-AUTONOMOUS)

TE Kadapa,Andhra Pradesh,India-516 005
3 ApprovedbyAICTE,NewDelhi&AfﬁliatedtoJNTUA,Ananthapuramu.

Cr./KSRMCE/(Department of ME)/2020-2021

Date: 17/07/2020
To
The Principal,
> KSRM College of Engineering,

Kadapa.

Respected Sir

Sub: KSRMCE-(Department of ME) permission to conduct certification course on “Computer
Aided Analysis & Simulation”-Request-Reg.

It is brought to your kind notice that, with reference to the cited, the ME department is
planning to conduct Certification Course on “Computer Aided Analysis & Simulation” for
B.Tech, VI Sem Students from 24 Aug, 2020 to 11 Sep ,2020. In this regard | kindly request you
to grant permission to conduct the certification course. This is submitted for your kind perusal.

. R0 Thanking you sir,
- Yo '
NS Yours Faithfully
e ‘ el
\\!3,‘ y Gy > A . ‘
¥ . RN P e Asst.Prof,Dept.ME
\> \ 'QL)}‘\NH i \\mi\‘\ﬂ
o i KSRMCE,Kadapa.
~\\ oy

To the Director for Information
To All Deans/HoD’s/IQAC




K.S.R.M.COLLEGE OF ENGINEERING
(UGC-AUTONOMOUS)

Kadapa,Andhra Pradesh,India-516 005
ApprovedbyAICTE,NewDelhi&AffiliatedtoJNTUA,Ananthapuramu

Cr./KSRMCE/(Department of ME)/2020-2021
Date: 17/08/2020

Circular

All the B.Tech VI Sem ME students are here by informed that department of MECHANICAL is
going to conduct certificate course on “Computer Aided Analysis & Simulation” interested
students may register their names on or before 22-08-2021, 5 PM.

For any queries contact faculty coordinator:

Sri D. Merwin Rajesh, Asst.Prof, Dept.ME, KSRMCE, Kadapa.

m%&u&

Professor & Head
Departmentof Mechnical Engineering
K.S.R.M. College of Engineering
KADAPA - 516 003.

@/ksrmce.ac.in Follow Us: K1 @ /ksrmceofficial
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Department of Mechanical Engineering
Certification Course on Computer Aided Analysis & Simulation
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Professor
Departmentof Mechnical Englneering

K.S.R.M. Coltege of E ineerin
KADAPE 516 6}093 ’




Syllabus

Chapter-1
INTRODUCTION TO FEA AND ANSYS:

Introduction to FEA, Key Assumptions in FEA, Types of Analysis, Important terms and
Definitions, Setting the Analysis Preferences, Units in ANSYS, Exiting ANSYS, Self-and
Evaluation Test. .

Chapter-Z
BASIC SOLID MODELING:
Solid modeling in ANSYS, Solid modeling methods, Considerations before creating a model for

analysis, creating geometric entities, creating and modifying work planes and coordinate systems
in ANSYS.

Chapter-3

ADVANCED SOLID MODELING :

Advanced Solid Modeling, Creating complex solid models by performing boolean operations,
modifying the solid model, Deleting solid model entities, importing solid models, importing the
IGES file, importing models from Pro/ENGINEER and importing the model from unigraphics.

Chapter-4

FINITE ELEMENT MODELING:

An overview of the Finite element modeling, element attributes, real constants, material
properties, multiple attributes, assigning multiple attributes before meshing, assigning default
attributes before meshing, modifying attributes after meshing, verifying assigned attributes and
element attributes table.

THERMAL ANALYSIS: ‘
Thermal analysis, important terms used in thermal analysis, types of thermal analysis and
performing steady-state thermal analysis.

Chapter-5
SOLUTION AND POSTPROCESSOR:

Solution, defining the new analysis type, restarting the analysis, setting solution controls, setting
analysis options, solving the analysis problem and post processing the result.

GENERATING THE REPORT OF ANALYSIS:

Starting the ANSYS report generator, capturing images, animations, tables and lists for the
report, compiling the report and changing the default settings of the ANSYS report generator.
Error estimation in solution, percentage error in energy norm, element energy error, and
element stress deviations, maximum and minimum stress bounds. '

.




Learning References:

1
2
3
4.
5
6

https://www.ansys.com/academic/terms-and-conditions
https://www.featuredcustomers.com/vendor/ansys/testimonials
https:/fwww.featuredcustomers.com/vendor/ans;fs
http://research.me.udel.edu/~lwang/teaching/MEx8 1/ansys56manual.pdf
https://www.afs.enea.it/project/neptunius/docs/fluent/html/ug/node971 .htm
https://www.afs.enea.it/project/neptunius/docs/fluent/html/ug/node332.htm

Course outcome:

On completion of the course, the student should be able to:

Learn ANSYS-Analysis Software/Any analysis software.

Have a good grip on simulations of the models any of the analysis software.

The student will be able to appreciate the utility of the tools like ANSYS or FLUENT in
solving real time problems and day to day problems.

Use of these tools for any engineering and real time applications.

Acquire knowledge on utilizing these tools for a better project in their curriculum as well
as they will be prepared to handle industry problems with confidence when it matters to
use these tools in their employment.
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K.S.R.M.COLLEGE OF ENGINEERING
(UGC-AUTONOMOUS)

Kadapa,Andhra Pradesh,lndia—Slﬁ 005
ApprovedbyAICTE,NewDelhi&AffiliatedtoJNTUA,Ananthapuramu

Department of Mechanical Engineering

Timing: 4:00pm — 6:00pm

Certification Course on Computer Aided Analysis & Simulation

Schedule

@

.No Date Course Coordinator Topic Covered

1 | 24-08-2020 | Sri U. Pradeep Kumar | Introduction to FEA, Key Assumptions in FEA

2 | 25-08-2020 | Sri D. Merwin Rajesh | Types of Analysis, Important terms and Definitions

3 | 26-08-2020 | Sri U. Pradeep Kumar | Setting the Analysis Preferences, Units in ANSYs, Exiting
ANSYS i

4 | 27-08-2020 | Sri D. Merwin Rajesh | Solid modeling in ANSYS, Solid modeling methods

5 | 28-08-2020 | Sri U. Pradeep Kumar | Considerations before creating a model for analysis

6 | 29-08-2020 | Sri D. Merwin Rajesh | creating and modifying work planes and coordinate systems in
ANSYS.

7 | 01-08-2020 | Sri U. Pradeep Kumar | Advanced Solid Modeling, Creating complex solid models

: by performing boolean operations

8 | 02-09-2020 | Sri D. Merwin Rajesh | importing solid models, importing the IGES file

9 |03-09-2020 | sri u. Pradeep Kumar | importing models from Pro/ENGINEER and importing the
model from unigraphics.

10 | 04-09-2020 | Sri D. Merwin Rajesh | Advanced Solid Modeling, Deleting solid model entities,

' importing solid models.

11 | 05-09-2020 | Sri U. Pradeep Kumar | Thermal analysis, important terms used in thermal analysis

12 | 06-09-2020 | Sri D. Merwin Rajesh | types of thermal analysis and performing steady-state thermal
analysis

13 | 08-09-2020 | Sri U. Pradeep Kumar | Solution, defining the new analysis type, restarting the analysis

14 | 10-09-2020 | Sri D. Merwin Rajesh | setting solution controls, setting analysis options

15 | 11-09-2020 | Sri U. Pradeep Kumar | solving the analysis problem and post processing the result

ly QAA&L

Professor & heed
Departmentof Mechnical Englineering
K.S.R.M. Coitege of Engineering
KADAPA - 516 003,




K.S.R.M.COLLEGE OF ENGINEERING
(UGC-AUTONOMOUS)'

Kadapa, Andhra Pradesh, India-516 005
Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu

Department of Mechanical Engineering

Activity Report

Name of the Event + Certification Course on Computer Aided Analysis &
Simulation

Duration of the Event : 24/8/20 to 11/09/20

Scheduled Time : 4.00 to 6.00PM

Target Audience : B.Tech VIl Sem Students

Course Co-ordinator : D. Merwin Rajesh

Activity Description:

Computer Aided Analysis & Simulation is one of the latest tool for Mechanical students.
Department of ME organized a Certificate Course on “Computer Aided Analysis & Simulation”,
Head of the Department, faculty & participants of the Course inaugurated with all good spirit.
Resource persons began the first day first session Introduction to FEA, Assumptions in FEA.
Finally valedictory. Students were issued participation certificates by Head of the Department.

\& . ﬁt \J. S (N .
Coordinator HOD PFificipal PAL
Profassor & Head ~ K.8RM.COL _ Nt
Departmentof iechnlcal Engineering  yanapa 515003, (ap)

R.M. College of Engineering
o KADAPi-swuoa.

1D /ksrimce.ac.in Follow Us: E1 ™) w /ksrmceofficial
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Design & Analysis
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Computer-Aided Design (CAD)

* Use of computer systems to assist in
the creation, modification, analysis,
and optimization of a design

* Typical tools:

— Tolerance énalysis
- — Mass property calculations

— Finite-element modeling and visualizatio

* Defines the geometry of the design
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Computer-Aided Manufacturing (CAM) °

* Use of computer systems to plan,
manage, and control
manufacturing operations

* Direct or indirect computer
interface with the plant’s
production resources

* Numerical control of machine
tools

* Programming of robots
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Computer-Aided Engineering (CAE)

* Use of computer systems to
analyze CAD geometry

* Allows designer to simulate
and study how the product will
behave, allowing for

~ optimization

* Finite-element method (FEM)

— Divides model into
Interconnected elements

— Solves continuous field problems
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Computer-Aided Design. Process

- Two types of activities: synthesis and analysis

Synthesis is largely qualitative and hard to
Capture on computer

Analysis can be greatly enhanced with
computers

Once analysis is complete, desi-gn evaluation-
rapid prototyping

Software packages for design optimization



Components of CAD/CAM/CAE Systems

* Major component is hardware
and software allowing shape
manipulation

Hardware includes graphic
devices and their peripherals for
input and output operations

Software includes packages that
manipulate or analyze shapes
according to user interaction




The Product Cy c]e and
CAD/CAM '

In order to estabhsh the scope and definition
- of CAD/CAM in an engieermg environment

and identify existing and future related tools
a study of a typical ploduct cycle 1
necessary. The tollowmg Figure shows a -
ﬂowchart of such a cycle. | .
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Evolution of CAD/CAM and CIM

From CAI\I definition, the application of CAM falls into two broad -
categories:

I. Computer monitoring and control .
Process data

_i Computer Process

Process data

Compi - _ 1 Process
—————I'Confrol signals

2. Manufacturing support application .

Process data e

B Control signals operations




Customers
and markets

Computer- . Computer-sutomated
aided drafting and
design docurmentsation
Product & ;
concept s Drafting
e |
Order new Computer-aided
squipment che I:roc-ss <—H process
and toaling {1 mane planning
! s
Quality

L o o

coatrol g e Production —‘—1 Scheduling

Computer-aidad Computer controlied
quality robots,
control : machines, ate.

l

Comgputerized scheduling,
imaed IMaterial requirements planning,

shop floor control

Product cvcle revised with CAD/CAM overlaid.
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+  The product begins with a need which is identified |
based on customers' and markets' demands.
* The product goes through two main processes from
the 1dea conceptualization to the finished product:
1. The design process.
2. The manufacturing process.

The main sub-processes that constitute the design process |
are:

Synthesis.

i
2. Analysis.




@pical Product Life Cycle @&

Design

The Design Process

: - L ' L
:. DESIQI'I eﬁnlhons, et 1 L]
needs ecifications, ' |
: e Synthesis |
g OB 5 W Tt (4 20 A
I8 R R R s 1 i 11 1S 8 :1111‘1‘_1.11 i 1L L Eaiazral :
WFI o i 0 : : DESIQH =

Design
ocumentation
and ;

mjevaluatio

~ |Design

L

=loptimization

gl

| [Desion
analysis

=
TR i)

pesion

odeling and A
g —Jconceptualization

simulation

The Manufacturing Process
H:““‘fPmnductiucavn S ' EifaaEin IR
SegiRna; EESIRIEITAEISEN
- [Design and HHHR R et
Jorocurement ﬁf i Pﬁ l-z', SEE|
2 s Packaging L
: ..;_Gme’f'l.t.oels, - ek hipping
| |Order o i T — .
| |materiais i SEEis
[NCcNCDNC ] SR
programming g siasEissciaEd




v" O

* Imiﬂementation of a Typical CAD Process on
a CAD/CAM system |

geometric model Analysis algorithms

e |

Delineation of }Design changes | pesign and
l

!

Definition translator Drafting and
| detailing
Geometric model ¥ . -
‘ | Documentation

1

Interface algorithms |
| To CAM Process




CAD Tools Required to Support the Design Process

Design phase

Required CAD tools

Design conceptualization -

Geometric modeling techniques;
Graphics aids; manipulations; and
visualization

Design modeling and simulation

Same as above; animation; assemblies;
special modeling packages.

Design analysis

Analysis packages; customized

Design optimization

programs and paekages.

Customized applications; structural
optimization.

Design evaluation

Dimensioning; tolerances; BOM; NC.

Design conmmnication and
documentation

Drafting and detailing...
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CAM Tools Required to Support the Design Proces ;

Manufacturing phase Required CAM tools

Process planning - | CAPP techniques; cost
| analysis; material and
tooling speuﬁcatlon

Part programming INC progr amming

Inspection CAQ: and Inspection
software

Assembly Robotics simulation and

programming




Implementatmn of a Typical CAM Process on

a CAD/CAM system
Geometric model | ,| Inspection
Interface algorithms | ; ' l
L | - Assembly
Process pl_anﬂing Packaging
NC programs

To shipping and marketing
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Assigning Materials

* To Assign a material click on the Materials Icon on
=1  the toolbar

- Select a material from the material library

» Click on the part you wish to assign the material to,
then click on Apply Material and OK. The material
will appear on the properties branch in the spec tree

* Note: You may need to change the option settings
To make the parameters branch of the specn‘lcatlon |

tree visible. To do this select

Tools->Options->Infrastructure->Product Structure
Specification Tree -> Parameters
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Calculating Mass Properties

« Select the node of the part you want to analyse in the
specification tree

* Click on the Measure Inertia icon

Or

« Select Properties from the popup menu on the right
mouse button to see the properties form, select the

Mass tab and view the properties:

Current selection : lililler-ﬁ-r

Mechanical | Mass I Product I

—General ————————~ Center of Gravity ——————————
\Density:[Okg_ma =0 359mm
olume: [ 566e-004m3 |v<[4.873mm

Mass: fokg (218367 mm

— Inettia Matrix
|lx=[0gmm2 Ixy=l0grnm?2 Ixz={0amm2

E'PH=Ugmrn2 Iyy={Damm2 Iy2={0grmm2 1 ‘
i e R '
m City University
: London

|
|
\
|
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Wireframe and Surface

The ereframe and Surface task prowdes a more
traditional CAD 3D modelling environment

The Wireframe functionality allows you to create
Wireframe points, lines and curves in 3D space,
without using the constraint based approach of the
sketcher

The Surface functionality allows you to create smooth
freeform surfaces by sweeplng Wireframe curves
through 3D space

Wireframe and Surface is integrated with the other
CATIA applications allowing for hybrid surface and
solid modelling

ity University
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Wireframe and Surface

3 2D

Wireframe Toolbar

« Surface Toolbar

Wircframe = Sofaces = 0 R
_?/;?W,'E:j‘)v“}v( é‘)ﬂ'i_ “‘i"*"”? 2&,‘?"@ ek A"
U Create Point |

O Cresits | ins O Extrude Surfaces
O Create Plane O Surface of Revolution
O Create Projections O Offset Surface
L Create Intersections 0 Sweep Surface
= Cleals Siele O Create Filling Surface
g g"eate =piihe Q Loft Surface
orner
U Create Parallel Curves 5 = lothees
U Create Boundary Curves - Extract Geometry

:ﬂ City University
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Wireframe and Surface

¢ J

« QOperations Toolbar
|Operations 3|
‘ 8 ol

4 Join
QO Split, Trim
1 Transform

 Tools Toolbar
Tools | x |

f@} | @g

Update

Axis

Work with Support

Snap to Point

Create Datum (deactivate History)

HEEHOE

Transformations Toolbar

Transfmmatmns x|
g 4 1y = by

O Translate

0 Rotate

O Create Symmetry
O Scale

Q Affinity (irregular scaling)

EE ‘-Cri:t}fltzj-ni‘.rersity

B S e M s e e e Gy
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« Wireframe geometry can be created in
3D space, or on a 2D plane (using a

support)
. 2 Line Definitio

- Each wireframe function has a number of = s _
different methods (e.g.a line can be ;:‘jjfﬂ”jt‘ =l

. . L] 1L ad. | WWeres

created from point to point, or parallel to | = ——-—
an existing line, or many other ways). — Optional |
S L] Geomelry on suppart |
« Existing geometry can be selected by

picking on the screen or selecting from
the spec. tree

L@ 0K | @ Aepl | 8 Carcel|

« Additional options may be available by

pressing the right mouse button over the
Input box
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e Surfaces are usually created

u S i n g a Wi refra m e S k% I eto n Lofce Definition : Loft.1
i [N Section | | Tangent| Closing Point

* For example the Loft function I m
requires 2 or more cross e

section curves MRS
* It also optionally accepts a T
number of guide curves that 9u0x | 9| Sowes|
£ .
extend between the Gross -
Curves

* A spine curve can be used to 1
define the shape of the loft B

e

CITTTTY Rrebay
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*  Using the Specification Tree with &
Wireframe and Surface

« Wireframe and Surface Geometry ] W% PartBoy.2
Is created in an “Open Body” - ff Ooen bods ]
within the Part definition T~~~ Plane.1

« Geometry in the open body is not H—f Al
“attached” to the main part —( Extract |

"ﬁﬂ Estract. 2

* New Open bodies can be created 3 :

: J7% Extract.3
using the Insert -> Open Body SR i
command

« A part can contain both Open
Body and Part Body information




Wireframe and Surface —
Hints and Tips %

_ecture 3

. If you want to repeatedly use the same function (e.g.
to create multiple points) double-click on the icon.
The dialogue will remain open after you click on OK.

« |t can be very useful to create planes to use as a
support when creating geometry.

. \When creating surfaces take care that the underlying
wireframe geometry is consistent, and curve
endpoints are all matched

. When creating surfaces ensure that curve
orientations are consistent

niversity
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Solid — Surface Integration

« The Part Design Application :: + Surface Based Features

prOVideS a Surface Based Surface-Based Feature...ﬂ
Features toolbar to allow you SoAEYoN 1 i
create solid bodies from
surface models. f U Split — Uses a surface to split a
; solid object
« Solids created from surfaces | : |
are generally more difficult to = I;"“i‘;?g‘k;nﬁ:gf‘;ens ; ?S‘i_':]dgb"dy
: ‘ | XISTI
modlfy tha’F solids generated st Eana
in part design o :
) O Close Surface — Creates a
e The solid part maintains ( Solid body from a closed set of
R surfaces
associativity to the surfaces
it was generated from il O Sew Surface — Joins a surface

to a solid body

ﬂ clg} Hgivarsiﬁ,r
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Interactive Drafting %

* Allows you to create engineering drawings without
first creating a 3D part

* Provides 2D drawing functionality to create geometry
layouts

* Provides dimension and dress-up facilities for
drawing annotation

 Can be used to add additional information to a
drawing created using Generative Drafting
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Interactive Drafting

«  Geometry Creation  Relimitations Toolbar
Ralritations =
% L] % . KHL 2 B i 4
v/ LL“""’L( erlu' I I:v (—- ( -;'7:; /f
O Point i |
I O Corner
a Circle d Chamfer
O Arc LY Thm
Q Profile U Break
O Curve « Annotation
O Pre-Define Profiles : :

Annotations B

« Transformations Toolbar

Transformations x| s
\ g

L gih = & O & O Text

0 Symbols

U Translate, Rotate, Scale, Mirror

City University
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Interactive Drafting

« Dimensions Toolbar * Dress up Toolbar
Dimensioni.. [ | Dressup HA]
A RRbEx B S OMS s
U Create Dimension a Centreliné
L Create Tolerance U Thread
O Axis
Q Fill

O Arrow
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: Drafting Example e

* Create anew [IF * The drawing sheet will

Drawing appear on the screen
using File -> :
NeW. niiw Product

Drawin:
Selection: ' Wil e
[Drawing _ % f’@ng | hEEH S ‘
@ 0K q s C-aru:;el{ P §hee“ E | ;
= New Drawing
Standard:———
[ R—— -
« Select the T
drawing R— . |
Format and o | Ll o
rentation - R
Scale O Porrait " ‘] i (4] = 1l & o]
~—] ¥ |andscape - _@_

Scale of sheets :11

i @ 0K g & Cancel |
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Drafting Example o

* Use File -> Open... to open the
3D part you want to generate a
drawing from

 ltis useful to arrange the screen
so that you can see both views
before continuing

Use the View Creation toolbar

* A preview of the view will

to create a new view appear in the corner of the
: 3D window

'Ban 2 B _v” * Click on the drawing sheet to
- - = generate the view

« Click on the Front View icon, i

then select a plane on the 3D

model to specify the view
orientation

vl i City University
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Drafting Example -

* You can generate « Sections and detail views
orthographic projects from can also be generated from
an existing view using the existing views
Projection View icon

Projections  /  \ E’I;E FI@} }@ éiiﬁl

el a City University
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Importing Geometry from External
Systems

- CATIA provides import translators for many standard geometry
formats including

Q IGES, STEP AP203, DXF/ DWG,

« Use File -> Open to import an external file

« The options to control the import parameters are available in
O Tools -> Options -> Product -> External Formats (check)

* Imported CAD geometry does not contain any history
information : '

« Check the online help for more information about the types of
entities that can be translated
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* Exporting CATIA geometry to other |
CAD systems

« CATIA provides export translators for a number of
standard formats including:

Q IGES, STEP AP203, DXF/ DWG, VRML, CGM
« Use File -> Save As... , then select the desired type

iIn the Save As Type box to export a file in an
external format

- Exported geometry does not have any history
associated with it

« Check the online help for more information about the
types of entities that can be translated

C 9 City University
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K.S.R.M. COLLEGE OF ENGINEERING
(UGC-AUTONOMOUS)
Kadapa,Andhra Pradesh,India—516 005
ApprovedbyAICTE,NewDelhi&AfﬁliatedtoJNTUA,Ananthapuramu.

Department of Mechanical Engineering

Certification Course on Computer Aided Analysis & Simulation

S.No Name of the Student Roll List Is the Is the [s the level Is the Rate the Rate the Any Issues
Course lecture of course course |Knowledge| value of
content sequence high exposed of the Course in
meet your well you tothe | Speaker | increasing
expectation | planned new your skills
knowledge -
and
practices
1 - - -
ACHUKATLA SHAIK FAZAL 179Y1A0301 |yes Agree Strongly Ag|Yes 4 5|Nil
2
ALAMURI IMAMBASHA 179Y1A0302 |yes Agree Agree Yes 5 5|Need extra Explana
3
BASIREDDY RAVIJYOTHI KUMAR REDDY 179Y1A0303 |yes Agree Agree Yes 4 5|Nil
4
BAYANA BOINA SURENDRA YADAV 179Y1A0305 |yes Agree Agree Yes 5 5|Nil
5
BELLAM MAHESH 179Y1A0306 |[yes Agree Agree Yes 5 5|Provide PPT
6
BODIGARI RAMA KRISHNA REDDY 179Y1A0307 |yes Agree Agree Yes 5 4(Nil
7
BOLLINENI HARIKRISHNA 179Y1A0308 |ves Agree Agree Yes 5 4|Nil
8
BOYA NAVEEN 179Y1A0309 |yes Agree Agree Yes 4 5|Nil
9
CHANDRAGIRI NARENDRA REDDY 179Y1A0310 |[yes Agree Agree Yes 5 SINil
10

CHIMMANI PAVAN KUMAR : 179Y1A0311 |yes Agree Agree Yes 5 5|Nil




! DOLA PURNA VISESH SAGAR . 179Y1A0312 |yes Agree Agred Yes Nil
- DUDEKULA RIYAZ 179Y1A0313 |yes Agree Agree Yes Nil
b EPPARLA SARATH CHANDRA 179Y1A0314 |yes Agree Agree Yes Nil
9 GANESHAM HANUMANTHA REDDY 179Y1A0316 |yes Agree Agree Yes Nil
o GANGIREDDY VEERASIVA REDDY 179Y1A0317 |yes Agree Agree Yes Nil
> GAVIREDDYGARI YASWANTHREDDY 179Y1A0318 |yes Agree Agree Yes Nil
it GURAJALA VENKATA DILIP KUMAR REDDY 179Y1A0319 |yes Agree Agree Yes Nil
4 GURRAMPATI NITHIN 179Y1A0320 |yes Agree Agree Yes Nil
% {INDLA VENKATA HARI PRASAD REDDY 179Y1A0321 |yes Agree Agree Yes Nil
o J PAVAN KUMAR 179Y1A0322 |yes Agree Agree Yes Nil
- KALLA VASU 179Y1A0323 |yes Agree Agree Yes Nil
- KAMBHAM SREENATH REDDY 179Y1A0324 |yes Agree Agree Yes Nil
= KONDA LOKESWAR REDDY 179Y1A0325 |yes Agree Agree Yes Nil
> |KOTAPATI DINESH KUMAR 179Y1A0326 [yes ahee ™ liee - e Nil
= |KUMMITHI MADDILETI REDDY 179Y1A0327 |yes Agree Agree  |Yes Nil
- LOMATI VEERA LOKESH REDDY 179Y1A0328 |yes Agree Agree Yes Nil
o MACHIREDDY MAHESH REDDY 179Y1A0329 |yes Agree Agree Yes Nil
= MANGALI SRINIVASULU 179Y1A0330 |yes Agree Agree Yes Nil
2 BALAVENKATAGARI SIVA REDDY 189YSA0301 |yes Agree Agree Yes Nil
i BARIKA EERANNA 189Y5A0302 |yes Agree Agree Yes Nil
23 BEDADHALA AMARNATH REDDY 189YS5A0303 |yes Agree Agree Yes Nil
34 BELLALA VENKATA CHAITANYA KUMAR 189Y5A0304 |yes |Agree Agree Yes Nil
3l BODI PRADEEP 189Y5A0305 |yes Agree Agree Yes Nil
i BOYA MADHU 189Y5A0306 |yes Agree Agree Yes Nil
& CHENNURU MOULA 189Y5A0307 |[yes Agree Agree Yes Nil
e CHINNABOINA MAHESH 189YS5A0308 (yes Agi'ee Agree Yes Nil




27 |DERA ASHOK KUMAR 189Y5A0310 [yes Agree Agre[. Yes 5|Nil
oy EADIGA PAPAYA GOUD 189Y5A0311 |yes Agree Agree Yes 5|Nil
2 GANDLURU GURRAPPA 189Y5A0312 |yes Agree Agree Yes 5Nil
o GANDRA BIRAVA VENKATA SURENDRA 189Y5A0313 |yes Agree Agree Yes 5|Nil
o GANGAVARAM PAVAN KUMAR REDDY 189Y5A0314 |yes Agree |Agree Yes 5|Nil
i GUIJJULA SISINDRIREDDY 189Y5A0315 |yes Agree Agree Yes 5|Nil
o GURRAM CHINNA GIDDAIAH 189Y5A0316 |yes Agree Agree Yes - 5|Nil
i GUVVALA SUDHEERKUMAR REDDY 189Y5A0317 |yes Agree Agree Yes 5INil
45 JAGGILI MAHENDRA 189YS5A0318 |yes Agree Agree Yes 5|Nil
ki KAKANURU UDAY KUMAR REDDY 189Y5A0319 |yes Agree Agree Yes 5|Nil
i KARDHAM NARASIMHA PRASAD 189Y5A0320 |yes Agree Agree Yes 5INil
A KARUMANCHI HARSHAVARDHAN BABU 189YS5A0321 |yes Agree Agree Yes 5|Nil
i KATARU VEERA HEMANTH KUMAR 189Y5A0322 |yes Agree Agree Yes 5INil
0 lkoNETI NAGARJUNA " 189Y5A0323 |yes |Agree Agree Yes 5[Nil
# KONIREDDY SANDEEP KUMAR REDDY 189Y5A0324 yes Agree Agi'ee Yes 5[Nil
2 KOTTAPALLI VAMSHIDHAR REDDY 189Y5A0325 |yes Agree Agree Yes . 5|Nil
3 LAVANURU SIVA KESAVA REDDY 189Y5A0326 |yes Agree Agree Yes 5|Nil
> M PRANAVA ADITHYA 189Y5A0327 |yes Agree Agree Yes 5|Nil
= M SHANMUKHASUNDAR 189Y5A0328 |yes Agree Agree Yes 5|Nil
2 MANGALI KRISHNAMOHAN 189Y5A0329 |yes Agree Agree Yes 5|Nil
o MIRAPAKAYALA RAKESH 189Y5A0330 |yes Agree Agree Yes 5|Nil
= MUDE SRIKANTH NAIK 189Y5A0331 |yes Agree Agree Yes 5Nil
Pr ‘l
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