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To
The Principal,
KSRMCE,
Kadapa.
Respected Sir,

Sub: Permission to Conduct Value added Course on “Introduction to MS Office for
Documentation” from 07/10/2023 to 23/10/2023—Req- Reg.

The Department of Civil Engineering is planning to offer a Value Added Course on
“Introduction to MS Office for Documentation” to B. Tech. students. The course will be
conducted from 07/10/2023 to 23/10/2023. In this regard, I kindly request you to grant
permission to conduct Value Added Course.

Thanking you sir,

WA
Yours faithfully
P Refends Kurres
/ (P. Rajendra Kumar & P. Pavan Kumar)

,.7 LY ‘?;—-’6l i
AN E- i 5
LA
gt B \\,3'7
NS AN
v

@) /ksrmce.ac.in - Follow Us: B3 @ % /ksrmceofficial



PN K.S.R.M. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)

Kadapa, Andhra Pradesh, India— 516 003

Approved by AICTE, New Delhi & Affiliated to JINTUA, Ananthapuramu. KSNR
lives on..
An ISO 14001:2004 & 9001: 2015 Certified Institution o

Cr./KSRMCE/CE/2023-24/ Date: 02/10/2023

Circular

The Department of Civil Engineering is offering a Value Added Course on
“Introduction to MS Office for Documentation™ from 07/10/2023 to 23/10/2023 to B.Tech
students. In this regard, interested students are requested to register their names for the Value
Added Course with Course Coordinator.

For further information contact Course Coordinators.

Course Coordinators: P. Rajendra Kumar & P. Pavan Kumar, Asst. Professor, Dept. of CE.-
KSRMCE, Contact No: 9704132772

D
Dept. of CE
Cc to:
IQAC-KSRMCE
Faculty, Dept. of Civil Engg., KSRMCE

Students, Dept. of Civil Engg., KSRMCE
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Date: 07/10/2023
DEPARTMENT OF CIVIL ENGINEERING

REGISTRATION LIST

Value Added Course
On
“Introduction to MS office for Documentation” From 07/10/2023 to 23/10/2023

S.No Full Name Roll Number | Branch | Semester
1 | Kalisety Sushanth 219Y1A0112 | Civil Y
2 | Kommaluru Venkata Sujith 219Y1A0115 | Civil v
3 | Kotapati Sudharshan 219Y1A0117 | Civil \4
4 | Kothapalli Amarendranath 219Y1A0118 | Civil \Y%
5 | Kunchepu Samba Siva 219Y1A0119 | Civil \Y%
6 | Manchiti Devendra Reddy 219Y1A0121 | Civil \Y%
7 | Mekala Pavan Krishna 219Y1A0123 | Civil \
8 | Mopuri Chennaiah 219Y1A0124 | Civil \Y
9 | Munagala Sunil Kumar Reddy | 219Y1A0125 | Civil \Y%

10 | Busam Lekha Sree 229Y5A0106 | Civil \4
11 | Cheepati Shaik Wajidulla 229Y5A0109 | Civil \%
12 | Chintha Pavan Kumar Reddy 229Y5A0110 | Civil \Y%
13 | Kommu Manoj 229Y5A0126 | Civil ¥
14 | Kummetha Lokesh 229Y5A0127 | Civil \Y
15 | Kuruva Uday Kumar 229Y5A0129 | Civil \Y
16 | Lankala Sumithra 229Y5A0130 | Civil \
17 | Maddineni Arun Kumar 229Y5A0132 | Civil \
18 | Marriboina Naveenkumar 229Y5A0134 | Civil \'
19 | P Saikiran 229Y5A0138 | Civil \
20 | Panyarn Karthik 229Y5A0139 | Civil \Y
21 | Rajendram Jayanthachar 229Y5A0140 | Civil \%
22 | Rayadurgam Mohan 229Y5A0141 | Civil V
23 | Sashi Vardhan 229Y5A0144 | Civil \%
24 | Shaik Ali Sikindar 229Y5A0145 Civil N4
25 | Shaik Malik Basha 229Y5A0148 | Civil \%
26 | Sirigiri Sankeerthana 229Y5A0149 | Civil \Y
27 | Sirisani Revanth 229Y5A0150 | Civil \%
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28 | Syed Zakriya Ahamed 229Y5A0151 | Civil \
29 | Tholisaku Mahesh Babu 229Y5A0152 Civil Vv
30 | Ullasi Raghavendra 229Y5A0153 | Civil A%
31 | Yanamala Varsha 229Y5A0158 Civil \Y%
Yarramreddy Sivagangadhar Civil \Y
32 | Reddy 229Y5A0159
33 | Malle Ganesh 229Y5A0161 Civil Vv
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ordinator
Head
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Syllabus of the Value Added Course

Course Name: Introduction to MS Office for Documentation

Course Objectives:

To create, edit, and format documents effectively using Microsoft Word, including setting
margins, adjusting line spacing, and applying various font and alignment options.

To become proficient in using essential Word tools, such as templates, the Ribbon interface,
and the Quick Access Toolbar, to streamline their document creation process and enhance
productivity.

Acquire the skills to incorporate illustrations, images, and graphics into documents, as well
as the ability to customize and format these elements to improve document visual appeal and
communication

Course Outcomes: Upon completing the course students will be able to:

Independently create, format, and edit documents in Microsoft Word, demonstrating mastery
over features such as margins, line spacing, font styles, and text alignment.

Skilled in utilizing Word's tools and interfaces, including templates, the Ribbon, and the
Quick Access Toolbar, resulting in a more streamlined and efficient document creation
process.

Integrate illustrations, images, and graphics into documents and apply formatting techniques
to enhance the visual impact of their documents, effectively conveying information to readers.
Capable of collaborating with others on documents using features like track changes, allowing
for efficient feedback and review cycles while maintaining version control and clarity in
document revisions

Course Contents:

Module 1: Getting Started with Word

Begin by launching Word and familiarizing yourself with the window and ribbon features. Learn

to navigate the File tab and explore various templates to streamline document creation.

Understand window options to customize your workspace for optimal efficiency.

Module 2: Customizing and Navigating Word

Delve into customization options by adjusting your ribbon to suit your workflow and adding

essential commands to the Quick Access Toolbar. Enable and utilize non-printing characters to

manage document formatting more effectively. Explore different view modes to switch between

layouts and workspaces, and engage in a practice document to apply these customizations.

Module 3: Document Creation and Formatting



Master the essentials of document creation by learning how to save your work efficiently.
Develop skills in selecting text accurately and setting margins for a professional appearance.
Adjust line spacing to enhance readability and format your document with various styling
options. Enhance your text with additional font options and align text to improve document
structure and presentation.

Module 4: Advanced Document Formatting and Tools

Advance your document formatting skills by performing spelling and grammar checks to ensure
error-free content. Manage complex documents with page breaks and section breaks for better
organization. Learn to create, edit, and format tables to present data effectively within your
documents.

Module 5: Finalizing and Enhancing Documents

Prepare your document for finalization by mastering the printing process. Enhance your
documents with illustrations, including images, shapes, and SmartArt, to make your content
visually appealing. Use quick reference guides to add illustrations, track changes, and apply
additional quick references to streamline your workflow and ensure your document meets

professional standards.

Textbooks:
1. ML Humphrey “Word for Beginners”, ML Humphrey Publishers, New Yark.
2. Joan Lambert “Microsoft Word 2019 Step by Step”, Microsoft, USA.
3. Guy Hart-Davis “Teach Yourself VISUALLY Word 2019”, John Wiley & Sons, INc.,
Indianapolis, IN. :

Reference Books:

1. Peter Schiessl “Microsoft Word 2019 - FIRST VOLUME - Training Book with many
Exercises”, by Lindemann Group Publishers.
Dan Gookin “Microsoft Word 2019 For Dummies™

o

Linda Foulkes “Learn Microsoft Office 2019”, Packet publishing Limited, Mumbai,
India.
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Value Added Course
On
“Introduction to MS Office for Documentation” From 07/10/2023 to 23/10/2023

Date Timing Resource Person Topic to be covered

07/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Launch Word, Window and Ribbon Features, File
Kumar Tab

08/10/2023 | 9 AM to 4 PM | Sri. P. Sureh Praveen | Drawing tools and its applications
Kumar

09/10/2023 |4 PMto 6 PM | Sri. P. Sureh Praveen | Drawing tools and its applications
Kumar

10/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Templates, Window Options, Customize Your Ribbon
Kumar

11/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Templates, Window Options, Customize Your Ribbon
Kumar

12/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Quick Access Toolbar, Non-Printing Characters,
Kumar Practice Document

13/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Quick Access Toolbar, Non-Printing Characters,
Kumar Practice Document

14/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Save a Document, Select Text, Margins, Line
Kumar Spacing

15/10/2023 | 9 AM to 4 PM | Sri. P. Sureh Praveen | Practice Session-1
Kumar

16/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Format a Document, Additional Font Options
Kumar

17/10/2023 | 4 PMto 6 PM | Sri. P. Sureh Praveen | Text Alignment, View Modes
Kumar

18/10/2023 | 4 PMto 6 PM | Sri. P. Sureh Praveen | Spelling and Grammar Checks,
Kumar

19/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Page Breaks and Section Breaks, Tables
Kumar

20/10/2023 | 4 PM to 6 PM | Sri. P. Sureh Praveen | Edit a Table, Format a Table
Kumar

21/10/2023 | 4 PM to 6 PM | Sri. P. Surch Praveen | Print a Document, Illustrations Demonstration,
Kumar Ilustrations Quick Reference, Track Changes,

22/10/2023 | 9 AMto 4 PM | Sri. P. Sureh Praveen | Practice Session-2
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23/10/2023

4 PM to 6 PM

Sri. P. Sureh Praveen
Kumar

Track Changes, Quick Reference, Additional Quick
References
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Report of
Value Added Course on “Introduction to MS Office for Documentation”
From 07/10/2023 to 23/10/2023

Target Group : B.Tech Students
Details of Participants - 33 Students
Co-coordinator(s) : Sri P. Rajendra Kumar & Sri. P. Pavan Kumar
Resource Person(s) : Sri. P. Sureh Praveen Kumar
Organizing Department  : Civil Engineering

.’ enue 3 CADD Lab, Civil Engineering Department
Description:

The Department of Civil Engineering offered a Value Added Course titled “Introduction to MS
Office for Documentation” from October 7 to October 23, 2023. The course was taught by Sri. P.
Suresh Praveen Kumar, Assistant Professor of Civil Engineering, and coordinated by Sri. P.

Rajendra Kumar and Sri. P. Pavan Kumar, Assistant Professors in the Civil Engineering Department

at KSRMCE.

The Microsoft Word Basics course aimed to equip participants with essential skills for creating,
formatting, and collaborating on documents using Microsoft Word. The interactive sessions covered
’a range of topics, including navigating the Word interface, customizing the Ribbon and Quick
Access Toolbar, applying advanced text formatting, incorporating illustrations, and using
collaboration features such as Track Changes. Each session included practical exercises and hands-

on activities, allowing participants to immediately apply what they learned.

By the course's conclusion, participants were able to create well-formatted documents, utilize Word's
tools effectively, enhance documents with visuals, and collaborate on shared projects. The course
received positive feedback, with participants reporting increased confidence in using Microsoft
Word for both personal and professional tasks. The structured syllabus, hands-on approach, and
practical focus were key to the course's success in meeting its objectives and providing participants

with valuable skills for their document-related tasks.
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Photos

The pictures taken during the course are given below:

-
- e W S o B
: e Ay 2

il T e

Compute Sciencei and ~Civil Engineering, KSRM: Hostel Rd, Andhra Prad
Latitudefd4.47721° & Longitude 78.765059¢

L 161522 GMF10:45:2 SATURDAY 07.10.2023 ALT

. Andhra Pradesh 516003, India
Longitude 78765059° /
* CATURDAYF 07:10.2023~ ALTITUBE 41 METER oo

Coordinator(s) oD
Head
P /ksrmce.acin Follow Us: &3 @) % , Department of Cwil Engineering
' K.S.R.M. College of Engineering
(Autonomous)
KADAPA - 516 003. (A.P)



K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003

DEPARTMENT OF CIVIL ENGINEERING

VALUE ADDED COURSE ON
“INTRODUCTION TO MS OFFICE FOR DOCUMENTATION” FROM 07/10/2023
to 23/10/2023
AWARD LIST
S.NO | Roll Number | Name of the Student Marks Obtained
1 219Y1A0112 | Kalisety Sushanth 17
2 219Y1A0115 | Kommaluru Venkata Sujith 12
3 219Y1A0117 | Kotapati Sudharshan 20
4 219Y1A0118 | Kothapalli Amarendranath 11
5 219Y1A0119 | Kunchepu Samba Siva 12
6 219Y1A0121 | Manchiti Devendra Reddy 19
7 219Y1A0123 | Mekala Pavan Krishna 19
8 219Y1A0124 | Mopuri Chennaiah 16
g 219Y1A0125 | Munagala Sunil Kumar Reddy 19
10 229Y5A0106 | Busam Lekha Sree 13
11 229Y5A0109 | Cheepati Shaik Wajidulla 16
12 229Y5A0110 | Chintha Pavan Kumar Reddy 1.7
13 229Y5A0126 | Kommu Manoj 20
14 229Y5A0127 | Kummetha Lokesh 19
15 229Y5A0129 | Kuruva Uday Kumar 11
16 229Y5A0130 | Lankala Sumithra 12
17 229Y5A0132 | Maddineni Arun Kumar 14
18 229Y5A0134 | Marriboina Naveenkumar 12
19 229Y5A0138 | P Saikiran 14
20 229Y5A0139 | Panyam Karthik 19
21 229Y5A0140 | Rajendram Jayanthachar 13
22 229Y5A0141 | Rayadurgam Mohan 15
23 229Y5A0144 | Sashi Vardhan 11
24 229Y5A0145 | Shaik Ali Sikindar %)
25 229Y5A0148 | Shaik Malik Basha 1
26 229Y5A0149 | Sirigiri Sankeerthana 12
27 229YS5A0150 | Sirisani Revanth 19
28 229Y5A0151 | Syed Zakriya Ahamed 12
29 229Y5A0152 | Tholisaku Mahesh Babu 14
30 229Y5A0153 | Ullasi Raghavendra 12
31 229Y5A0158 | Yanamala Varsha 17
Yarramreddy Sivagangadhar
32 229Y5A0159 Reddy 13
33 229Y5A0161 | Malle Ganesh 11
PRgud— Y=
Coordinator 0
Head

Oepartment of Cwil Engineering
K.S.R.M. College of Engineering
(Autonomous)
KADAPA - 516 003. (A.P)
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Attendance sheet of Certification Course on “Introduction to MS office for Documentatlon From
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K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING

VALUE ADDED COURSE ON
“INTRODUCTION TO MS OFFICE FOR DOCUMENTATION” FROM 07/10/2023 to
23/10/2023
ASSESSMENT TEST
Roll Number: 2 2Q VY5 AQ)14 R Name of the Student: 5bg{ v Malik Re gEse._
Time: 20 Min (Objective Questions) Max.Marks: 20
Note: Answer the following Questions and each question carries one mark.
Q) Description Answer
1 | What is the first step to begin working in Microsoft Word? [ 8 ] /
A) Customize the Quick Access Toolbar; B) Launch Word; C) Save a Document;
D) Create a Table
2 | What feature helps you navigate through different commands in Word? [ & ] /
A) File Tab; B) Quick Access Toolbar; C) Ribbon; D) View Modes
3 | Which tab would you use to open a new document from a template? [ D] ><‘

A) Home; B) Insert; C) File; D) Review

4 | Which of the following is NOT a window option in Word? [ 0] N K
A) Minimize; B) Maximize; C) Close; D) Delete -

5 | Where can you find the options to save, open, and print documents? [ C] /
A) Home Tab; B) Insert Tab; C) File Tab; D) Design Tab

6 | How can you add frequently used commands to your Quick Access Toolbar? [ C] /
A) By customizing the Ribbon; B) By selecting options from the File Tab;

C) By right-clicking the command and selecting "Add to Quick Access Toolbar";
D) By using the View Modes

A) Web Layout; B) Outline; C) Draft; D) Print Layout

7 | Which feature helps in displaying formatting marks in a document? [ C] X
A) View Modes; B) Non-Printing Characters; C) Quick Access Toolbar; D) Templates )
8 | What can you customize in the Ribbon to enhance your workflow? [ B ] /
A) Text formatting; B) Adding or removing tabs and commands; C) Document margins;
D) Page breaks
9 | What view mode would you use to see a document as it will appear when printed? [ B ] 7«
il

10 | What is the purpose of a practice document in Word? [ [%]

A) To customize the Ribbon; B) To test various document formatting and navigation
techniques; C) To manage window options; D) To create templates




11

What is the first step in saving a document?
A) Click on the Home tab; B) Select text; C) Click on the File tab; D) Adjust margins

[C]

12

How can you select all the text in a document?
A) Click and drag over the text; B) Press Ctrl + A; C) Double-click each paragraph;
D) Use the Find feature

[ <]

13

Wh}ch tab allows you to set the margins of a document?
A) Home; B) Insert; C) Layout; D) Review

[C]

14

Which option is used to enhance the readability of a document by adjusting the space
between lines?

A) Margins; B) Line Spacing; C) Text Alignment; D) Font Style

[ B]

15

How can you change the appearance of text in a document?
A)‘Adjusting margins; B) Using additional font options; C) Adding a table;
D) Inserting a picture

[A]

16

What feature helps in checking and correcting errors in a document?
A) Page Breaks; B) Spelling and Grammar Checks; C) Table Formatting;
D) Text Alignment

[3]

17

What is the purpose of using page breaks in a document?
A) To add tables; B) To split the document into sections; C) To check spelling;

D) To save the document

&l

18

Where can you insert a table in a Word document?
A) Home Tab; B) Insert Tab; C) Layout Tab; D) Review Tab

[8]

19

Which option allows you to modify the structure and appearance of a table?

A) Editing text; B) Formatting a table; C) Inserting a picture; D) Adjusting line spacing

[B]

20

What feature can be used to manage complex documents by dividing them into different
sections?

A) Margins; B) Section Breaks; C) Font Options; D) Quick Access Toolbar

[A]

Py



K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING

VALUE ADDED COURSE ON
“INTRODUCTION TO MS OFFICE FOR DOCUMENTATION” FROM 07/10/2023 to
23/10/2023
ASSESSMENT TEST

Roll Number: £90vs 4ot 50 Name of the Student: 5, ;%00  S7evon bh

Time: 20 Min (Objective Questions) Max.Marks: 20

Note: Answer the following Questions and each question carries one mark.

Q) Description Answer

1 . | What is the first step to begin working in Microsoft Word? [ 2 ] i
A) Customize the Quick Access Toolbar; B) Launch Word; C) Save a Document;
D) Create a Table

2 | What feature helps you navigate through different commands in Word? [ - ] B /'
A) File Tab; B) Quick Access Toolbar; C) Ribbon; D) View Modes

3 | Which tab would you use to open a new document from a template? [ C. ] B
A) Home; B) Insert; C) File; D) Review

4 | Which of the following is NOT a window option in Word? [ N ] ¥
A) Minimize; B) Maximize; C) Close; D) Delete

5 - | Where can you find the options to save, open, and print documents? [ C,] -
A) Home Tab; B) Insert Tab; C) File Tab; D) Design Tab by

6 | How can you add frequently used commands to your Quick Access Toolbar? [ C ] -~
A) By customizing the Ribbon; B) By selecting options from the File Tab; i
C) By right-clicking the command and selecting "Add to Quick Access Toolbar";
D) By using the View Modes

7 | Which feature helps in displaying formatting marks in a document? [ 8 ] %1 Fg
A) View Modes; B) Non-Printing Characters; C) Quick Access Toolbar; D) Templates

8 | What can you customize in the Ribbon to enhance your workflow? [ G ] & L
A) Text formatting; B) Adding or removing tabs and commands; C) Document margins;
D) Page breaks

9 | What view mode would you use to see a document as it will appear when printed? [ D ] . P
A) Web Layout; B) Outline; C) Draft; D) Print Layout

10 | What is the purpose of a practice document in Word? [ 8 ] 4 /
A) To customize the Ribbon; B) To test various document formatting and navigation
techniques; C) To manage window options; D) To create templates




11

What is the first step in saving a document?
A) Click on the Home tab; B) Select text; C) Click on the File tab; D) Adjust margins

R

[e ]~

12

How can you select all the text in a document?
A) Click and drag over the text; B) Press Ctrl + A; C) Double-click each paragraph;
D) Use the Find feature

e

[8 ]~

13

Which tab allows you to set the margins of a document?
A) Home; B) Insert; C) Layout; D) Review

14

Which option is used to enhance the readability of a document by adjusting the space
between lines?

A) Margins; B) Line Spacing; C) Text Alignment; D) Font Style

15

How can you change the appearance of text in a document?
A) Adjusting margins; B) Using additional font options; C) Adding a table;
D) Inserting a picture

N on %

16

What feature helps in checking and correcting errors in a document?
A) Page Breaks; B) Spelling and Grammar Checks; C) Table Formatting;
D) Text Alignment

17

What is the purpose of using page breaks in a document?
A) To add tables; B) To split the document into sections; C) To check spelling;

D) To save the document

18

Where can you insert a table in a Word document?
A) Home Tab; B) Insert Tab; C) Layout Tab; D) Review Tab

19

Which option allows you to modify the structure and appearance of a table?

A) Editing text; B) Formatting a table; C) Inserting a picture; D) Adjusting line spacing

[3] 4]

20

What feature can be used to manage complex documents by dividing them into different
sections?

A) Margins; B) Section Breaks; C) Font Options; D) Quick Access Toolbar

=
S A A

(8]




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
VALUE ADDED COURSE ON
“INTRODUCTION TO MS OFFICE FOR DOCUMENTATION” FROM 07/10/2023 to

23/10/2023
ASSESSMENT TEST
Roll Number: 2\ QY G 2SS Name of the Student: $\:Sun) | \cuena X YQAA‘A

Time: 20 Min (Objective Questions) Max.Marks: 20
Note: Answer the following Questions and each question carries one mark.

Q) Description Answer

1 Wﬁat is the first step to begin working in Microsoft Word? [ B/]’
A) Customize the Quick Access Toolbar; B) Launch Word; C) Save a Document;
D) Create a Table

2 | What feature helps you navigate through different commands in Word? [ C ]
A) File Tab; B) Quick Access Toolbar; C) Ribbon; D) View Modes /

3 | Which tab would you use to open a new document from a template? [ C ]
A) Home; B) Insert; C) File; D) Review il

4 | Which of the following is NOT a window option in Word? [ ‘%/
A) Minimize; B) Maximize; C) Close; D) Delete

5 | Where can you find the options to save, open, and print documents? [ 6 ]f
A) Home Tab; B) Insert Tab; C) File Tab; D) Design Tab

6 | How can you add frequently used commands to your Quick Access Toolbar? [ ¢

A) By customizing the Ribbon; B) By selecting options from the File Tab;
C) By right-clicking the command and selecting "Add to Quick Access Toolbar";
D) By using the View Modes

7 | Which feature helps in displaying formatting marks in a document? [ QR
A) View Modes; B) Non-Printing Characters; C) Quick Access Toolbar; D) Templates

8 | What can you customize in the Ribbon to enhance your workflow? [

A) Text formatting; B) Adding or removing tabs and commands; C) Document margins;
D) Page breaks

9 | What view mode would you use to see a document as it will appear when printed? [ D)/
A) Web Layout; B) Outline; C) Draft; D) Print Layout

10 | What is the purpose of a practice document in Word? [}/I

A) To customize the Ribbon; B) To test various document formatting and navigation
techniques; C) To manage window options; D) To create templates
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What is the first step in saving a document?

A) Click on the Home tab; B) Select text; C) Click on the File tab; D) Adjust margins

12

How can you select all the text in a document?
A) Click and drag over the text; B) Press Ctrl + A; C) Double-click each paragraph;
D) Use the Find feature

13

Which tab allows you to set the margins of a document?
A) Home; B) Insert; C) Layout; D) Review

14

Which option is used to enhance the readability of a document by adjusting the space
between lines?

A) Margins; B) Line Spacing; C) Text Alignment; D) Font Style

15

How can you change the appearance of text in a document?
A) Adjusting margins; B) Using additional font options; C) Adding a table;
D) Inserting a picture

EIEERE

16

What feature helps in checking and correcting errors in a document?
A) Page Breaks; B) Spelling and Grammar Checks; C) Table Formatting;
D) Text Alignment

E

17

What is the purpose of using page breaks in a document?
A) To add tables; B) To split the document into sections; C) To check spelling;

D) To save the document

18

Where can you insert a table in a Word document?
A) Home Tab; B) Insert Tab; C) Layout Tab; D) Review Tab

19

Which option allows you to modify the structure and appearance of a table?

A) Editing text; B) Formatting a table; C) Inserting a picture; D) Adjusting line spacing

20

What feature can be used to manage complex documents by dividing them into different
sections?

A) Margins; B) Section Breaks; C) Font Options; D) Quick Access Toolbar

TBER
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K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
VALUE ADDED COURSE ON
“INTRODUCTION TO MS OFFICE FOR DOCUMENTATION” FROM 07/10/2023 to

23/10/2023
ASSESSMENT TEST -th\

Roll Number%ﬂ%m 13(:‘ Name of the Student: P' KO(K : K
Time: 20 Min (Objective Questions) Max.Marks: 20
Note: Answer the following Questions and each question carries one mark.
Q) Description Answer /
1 What is the first step to begin working in Microsoft Word? [ w

A) Customize the Quick Access Toolbar; B) Launch Word; C) Save a Document;

D) Create a Table
2 | What feature helps you navigate through different commands in Word? [ Q,]/

A) File Tab; B) Quick Access Toolbar; C) Ribbon; D) View Modes

XX

3 | Which tab would you use to open a new document from a template?
A) Home; B) Insert; C) File; D) Review

4 | Which of the following is NOT a window option in Word?
A) Minimize; B) Maximize; C) Close; D) Delete

A) Home Tab; B) Insert Tab; C) File Tab; D) Design Tab

5 | Where can you find the options to save, open, and print documents? [ﬁ/
6 | How can you add frequently used commands to your Quick Access Toolbar? [Q/
A) By customizing the Ribbon; B) By selecting options from the File Tab;

C) By right-clicking the command and selecting "Add to Quick Access Toolbar";

D) By using the View Modes

7 | Which feature helps in displaying formatting marks in a document?
A) View Modes; B) Non-Printing Characters; C) Quick Access Toolbar; D) Templates

D) Page breaks

9 | What view mode would you use to see a document as it will appear when printed?
A) Web Layout; B) Outline; C) Draft; D) Print Layout

10 | What is the purpose of a practice document in Word?

8 | What can you customize in the Ribbon to enhance your workflow? L%/
A) Text formatting; B) Adding or removing tabs and commands; C) Document margins;

A) To customize the Ribbon; B) To test various document formatting and navigation
techniques; C) To manage window options; D) To create templates
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What is the first step in saving a document?

A) Click on the Home tab; B) Select text; C) Click on the File tab; D) Adjust margins

How can you select all the text in a document?
A) Click and drag over the text; B) Press Ctrl + A; C) Double-click each paragraph;
D) Use the Find feature

13

Which tab allows'yc')u to set the margins of a document?
A) Home; B) Insert; C) Layout; D) Review

14

Which option is used to enhance the readability of a document by adjusting the space
between lines?

A) Margins; B) Line Spacing; C) Text Alignment; D) Font Style

15

How can you change the appearance of text in a document?
A)‘Adjusting margins; B) Using additional font options; C) Adding a table;
D) Inserting a picture

16

What feature helps in checking and correcting errors in a document?
A) Page Breaks; B) Spelling and Grammar Checks; C) Table Formatting;
D) Text Alignment

17

What is the purpose of using page breaks in a document?
A) To add tables; B) To split the document into sections; C) To check spelling;

D)~ To save the document

18

Where can you insert a table in a Word document?
A) Home Tab; B) Insert Tab; C) Layout Tab; D) Review Tab

19

Which option allows you to modify the structure and appearance of a table?

A) Editing text; B) Formatting a table; C) Inserting a picture; D) Adjusting line spacing

¥ /

20

What feature can be used to manage complex documents by dividing them into different
sections?

A) Margins; B) Section Breaks; C) Font Options; D) Quick Access Toolbar

S




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-51600
DEPARTMENT OF CIVIL ENGINEERING

VALUE ADDED COURSE ON
“INTRODUCTION TO MS OFFICE FOR DOCUMENTATION” FROM 07/10/2023 to
23/10/2023
ASSESSMENT TEST P
Roll Number: 229N CA012 ¢ Name of the Student: _ <+ Mon@® J
Time: 20 Min (Objective Questions) Max.Marks: 20
Note: Answer the following Questions and each question carries one mark.
Q) Description Answer
1 %at is the first step to begin working in Microsoft Word? [ B ‘]//
A) Customize the Quick Access Toolbar; B) Launch Word; C) Save a Document;
D) Create a Table
2 | What feature helps you navigate through different commands in Word? [C —]//
A) File Tab; B) Quick Access Toolbar; C) Ribbon; D) View Modes
3 | Which tab would you use to open a new document from a template? [ C;I/’
- A)Home; B) Insert; C) File; D) Review
4 | Which of the following is NOT a window option in Word? [ D ]//
A) Minimize; B) Maximize; C) Close; D) Delete
5 | Where can you find the options to save, open, and print documents? [ al ]//
A) Home Tab; B) Insert Tab; C) File Tab; D) Design Tab
6 | How can you add frequently used commands to your Quick Access Toolbar? [ i ]//
A) By customizing the Ribbon; B) By selecting options from the File Tab;
C) By right-clicking the command and selecting "Add to Quick Access Toolbar";
| D) .By using the View Modes
7 | Which feature helps in displaying formatting marks in a document? [ R ]//
A) View Modes; B) Non-Printing Characters; C) Quick Access Toolbar; D) Templates
8 | What can you customize in the Ribbon to enhance your workflow? [ B ]//
A) Text formatting; B) Adding or removing tabs and commands; C) Document margins;
D) Page breaks P
9 | What view mode would you use to see a document as it will appear when printed? [ D }/
A) Web Layout; B) Outline; C) Draft; D) Print Layout
10 | What is the purpose of a practice document in Word? [ R 1//
A) To customize the Ribbon; B) To test various document formatting and navigation
techniques; C) To manage window options; D) To create templates
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What is the first step in saving a document?

A) Click on the Home tab; B) Select text; C) Click on the File tab; D) Adjust margins

12

How can you select all the text in a document?
A) Click and drag over the text; B) Press Ctrl + A; C) Double-click each paragraph;
D) Use the Find feature

13

Which tab allows you to set the margins of a document?
A) Home; B) Insert; C) Layout; D) Review

14

Which option is used to enhance the readability of a document by adjusting the space
between lines?

A) Margins; B) Line Spacing; C) Text Alignment; D) Font Style

15

How can you change the appearance of text in a document?
A) Adjusting margins; B) Using additional font options; C) Adding a table;
D) Inserting a picture

1%

16

What feature helps in checking and correcting errors in a document?
A) Page Breaks; B) Spelling and Grammar Checks; C) Table Formatting;
D) Text Alignment

[ 1

17

"‘What is the purpose of using page breaks in a document?
A) To add tables; B) To split the document into sections; C) To check spelling;

D) To save the document

3%

18

Where can you insert a table in a Word document?

‘A) Home Tab; B) Insert Tab; C) Layout Tab; D) Review Tab

[ ]

19

Which option allows you to modify the structure and appearance of a table?

‘A) Editing text; B) Formatting a table; C) Inserting a picture; D) Adjusting line spacing

20

What feature can be used to manage complex documents by dividing them into different
sections?

A) Margins; B) Section Breaks; C) Font Options; D) Quick Access Toolbar
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1. Launch Word
To start Word 2019, click on the Office Start button, and then select Microsoft Word 2019
from the options panel.
The Microsoft Word Icon can be pin to the start bar for quick access.
2. Window and Ribbon Features

The screen shot below displays the primary components of the Word 2019 interface.
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A. Terms

The table below consists of definitions for the Microsoft Office features.

S.No | Term Description

1 Quick Access Toolbar | Displays quick access to commonly used commands.

2 Ribbon Tab Title or name of the specific Ribbon.

3 Ribbon Displays groups of related commands within tabs. Each tab
provides buttons for commands.

4 File Tab The File tab has replaced the Office button in 2007. This area
is called the Backstage which helps you to manage the
Microsoft application and provides access to its options such
as Open, New, Save As, Print, etc.

5 Group Contain category of command buttons.

6 Show Dialog Box Show additional options.

B. Use the Ribbon options to select and process your commands.

Microsoft Word 2019 uses Tabs instead of menus to organize various functions. In addition,
command buttons have been placed in a Group within the Ribbon. The Dialog Box Launcher
in a group shows additional options.
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3. File Tab

The File tab provides you with the Backstage that provides information pertaining to your
document and options to help setup your window defaults. The Backstage also contains standard
commands such as, Home, Save, Save As, New, Print, etc.
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4. Templates

Microsoft Office has a variety of predesigned templates within specific categoties.
A. Open Templates

1. Select the File tab, and then click on the New option.

New

i Search for online templates o
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5. Window Options
The Microsoft Word application allows you to customize setting and preferences as you work
within your Word document.

A. Set options
1. Click on the File tab, and then select the Options item.
2. The Word Options window will appear. This is where you can choose your desired settings
and preferences.

Waord Options td >

6. Customize Your Ribbon
You can easily customize the Ribbon to suit your needs by creating new tabs and filling them
with the commands you use the most.
A. Customize Ribbon commands
1. Click on the File tab, and then select the Options Item.
2. The Word Options window will appear.

Waoed Oprians 2 e
xcparee i'fii'm" 43 Customize the Quick Access Toolbar.
Display i - i
Choose comemands frome CQustomize Ouick Access Tooibar<
Procring - - " - g
i R Popular Commands - For all documents (Cefauit) bt
o S == -
Language s PR SR Bl Acosae
Accept Ravision B save
Ease of Access Add 3 Fypertink ! =) unso i»
Actvanoed i L) Redo
{ ifr Fomnuta
Custe
i
- »iod
e 8 wd Gramemar H
Frust Center = >
I c =
A C ..
o « Format
B
=
2 inchow WAL
P
A
Lot x . Custorrerations  § Reset > |
[} Show Guick Access Toolbar belcw the Ribbon mw‘ Bort <




3. Click on the Customize Ribbon option.
4. From the Choose commands from list, click on your desired ribbon option, and then click
on the Add button to place it in the Customize the Ribbon list.
5. Click on the OK button.

7. Quick Access Toolbar
Microsoft Word 2019 has a Quick Access Toolbar, so you can have quick access to your most

used commands.

A. Add Commands

AutoSave (® o) -0 o
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. 1. To add your most used commands to the Quick Access Toolbat, click on the drop-down

arrow next to the Quick Access Toolbar.

2. The Customize Quick Access Toolbar option panel will appear.

New

Open

Save

Email

Quick Print

Print Preview and Print
Spelling & Grammar
Undo

Redo

Draw Table
Touch/Mouse Mode

Customize Quick Access Toolbar

More Commands...

Show Below the Ribbon

3. Click on your desired command option to be placed on the Quick Access Toolbar.

8. Non-Printing Characters
The Show/Hide button displays non-printing characters, including paragraph marks, spaces and
tabs. This button works as a toggle switch: click it to turn the display of non-printing characters

on and click it again to turn them off.
T AutoSave (® oif) =3 = : O Jx =

File

e

Paste q B I

~

Clipboard 1=

nsert

u

i D Calibri (Body)

~

Design

~

|l

11
X

2

Font

e

~ AT AT Aa~v

Layout References

B2 s

o

Mailings Review

Paragraph

& Rl

View H




A. Working with Show/Hide
1. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to view
paragraph marks. Paragraph, space,
and tab marks will not appear on your printed documents.
2. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to hide
paragraph marks.

9. Practice Document
Open Garden.docx practice document.
(Instructor will demonstrate where to access document.)

10. Save a Document

A. Save

1. Click on the File tab, then select the Save As option to save a document permanently
to your hard drive or other storage device.
(The instructor will demonstrate where to save document.)

2. The Save As window will appear.

¥3 Save As

Name

B My Favorites File folder
l Myers Briggs = 9 Filefolder
l Fanopto ¢ File folder
l passport info 1 3 M File folder
l Patrick Vaira 9 1:33 PN File folder
B recpiesoit Graphics : IV File folger
= Pictures B it T Dty - Filefolder
¥ Videos B roftics s / File folder
o 0SDisk (C) ' Printer ) File folder

B Dotuments
-‘:v Downloads

B Music

o csSDonpie.r | M Prsm - File folder
- 2019 1:33 PM File folder

€2 VDF onPit-FS
5 19 1:23 PM Filefolder

Save astype: {Word Document

» Hide Folders

3. In the Directory sections on the left side of the window, click on the icon where you
wish to save your document. I this exervise click on the Desktop.

4. In the File Name box, type your desired document name, and then click on the Save
button.

11. Select Text
You must select text before you can change the format. You can use the mouse to select
text in a variety of ways which is explained in the table below.
Select Action
any text Click at the beginning of the area and press
the Shift key as you click at the end of the
area. You can also drag across the text you
want to select.
a word - Double click on the word.




a line Place the mouse pointer in the left margin.
Position the mouse pointer next to the
desired line and click once.

multiple lines Place the mouse pointer in the left margin
next to the first desired line and click once.
Then press the Ctrl key and click additional
lines to select them.

a sentence Press the Ctrl key and click anywhere in the
sentence.

a paragraph Place the mouse pointer in the left margin
and double click next to any line in the
paragraph.

multiple paragraphs Click at the beginning of the first paragraph

then hold the mouse button down while
dragging through your desired paragraphs.

a document Press the Ctrl key then place the mouse
pointer anywhere in the left margin and click
once.

12. Margins

Microsoft Word 2019 margins are defaulted to 1 inch for the top and bottom, and 1 inch

for the left and right. To change your margins, use the Margin button found on the Layout
ribbon.
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A. Create Margins
1. Select the entire document text, by pressing the Ctrl key, then place the mouse pointer
anywhere on the left margin, and then click once on the right mouse button.
2. Select the Layout tab.
3. In the Page Setup group, click on the Margins button.
4. The predesigned margins panel will appear.

5. Change the margin by selecting the top margin button (top and bottom 0.5 — Left and Right
0.5%).

MNormal

Top: - Bottem: 1™

Lefr ; 8 Right 1

Marrow

Toyx 0.5" Barore s

Laft 0.5 Right 0.5

nModerate

Top: 2 Bottorm: 1™

Left: G.75" Right Q.75

Wide

Togx Sottcm:1”

Lett " g Right

Mirrored

Top: B

Inside: 1257

Office 2003 Default

Top: 2 Ut Botterm:1”

LT 1.25 Right
Custon Margins.,




Note: If you prefer a margin not listed, then click on Custom Margins at the bottom of the
panel to customize your margin. The Page Setup window will appear, and then make your
desired margin choices from the window options.
13. Line Spacing
Microsoft Word 2019 defaults the line spacing to double space (2.0). Line spacing affects an
entire paragraph or document. Use the Line Spacing button on the Home Ribbon to change
line spacing.

A. Add Spacing

1. Make sure the entire document 1s still selected.

Click on the Home tab. On the Paragraph group, click on the Line Spacing button,
and then select 1.5.
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B. Apply Format

14. Format a Document
Formats can be applied to any text within your document. The formatting styles are the most
common way to change the appearance of text in a document.
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1. Select text, and then click on your desired format from the Home ribbon.

Format Option Examples:

* Click on the Bold button to make text bold.

* Click on the Italic button to italicize text.

* Click on the Underline button to add an underline to text.

* Click on the Bullets button to add a bulleted list to text.

* Click on the Numbering button to add a numbered list to text.

Note: Microsoft Word Mini Toolbar feature gives you quick access to common formatting
commands. The mini toolbar appears faintly when you select text in your document. If you want
to use this mini toolbar, you can activate it by hovering the mouse pointer on the toolbar and
making your selections. If you prefer not to use the toolbar, you can continue working within the
document and the toolbar will disappear.
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A. On the Garden.docx practice document, do the following formatting explain above:
1. Select the Energy Savings sub-heading text above the second paragraph, and then press the
Control key on the keyboard.



2. Select the Feasibility of Converting Flat Roofed Building to Gardens sub-heading text

above the third paragraph.

3. While the Control key is still pressed, select sub-heading text from the fourth and fifth

paragraphs (Structural Requirements, Possible Problems).

4. Click on the Bold button.

5. Click on the Italic button.

6. Click on the Underline button.

7. Select all three lines after the Structural Requirements paragraph (Garages and sheds, Balconies

and terraces, and Patios or decks).

8. Click on the Bullets button.

9. Create a Numbered list at the end of the first paragraph of Possible Problem, by placing the

insertion point after the text include, press once on the Enter key, and then click on the

Numbering button.

10. Type the following text, “ Rainwater build-up can sacrifice the structural soundness of
the roof. Make sure the structure is slightly angled or has proper drainage to allow for
water runoff”’, and then press once on the Enter key.

11. Type the following text, “Selecting plants that require too much water can add
considerable weight to the garden. The best option is to research and understand which
flowers and plants thrive in a given area and do not require a lot of water.”, and then press

once the Enter key.

12. Type the following text, “ The structure may be unable to sustain the weight. Consider
container gardens which consist of lower weight but offer the same benefits of in-ground
plants.”, and then press twice on the Enter key.

15. Additional Font Options
Additional font options are available, such as font effects, special styles and previewing font
changes. You can view additional options by clicking on the Home tab, and then click on the
Dialog box launcher on the Font group.

A. Add All Caps

1. Place the Insertion point before the first line of the document.

2. Type the text, Roof top gardens, and then press twice on the Enter key.

3. Select your new title text, and then click on the Bold button.
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4. While the title text is still selected, click on the Dialog box launcher on the Font group.
5. The Font window will appear.
0. In the Effects area, click on the check box next to All caps, and then click on the OK button.

Note: The Font window contains additional formats you can select from.



16. Text Alignment

Cxmem

Microsoft Word 2019 aligns paragraphs four different ways relative to the left and right margins:
left, center, right and justified. The Word 2019 default paragraph alignment is left. You can
change paragraph alignment by clicking on an Alignment button, located on the Home ribbon

on the Paragraph group.

I
]
]
[

e

Alignment Option Examples:

* First button - Align Text Left

* Second button - Center Text

* Third button - Align Text Right

* Fourth button - Justify Text

A. Add Center Alignment

1. Select the title text, ROOF TOP GARDENS, and then click on the Center button.

17. View Modes
Microsoft Word 2019 has five view modes.
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1. To select a view mode, click on the View tab.
2. In the Document Views group, select your desired view mode.

View Name Description

Read Mode The best way to read a document, including some tools
designed for reading instead of writing.

Print Layout Check out how your document will look when it’s printed.

Web Layout See how your document will look as a webpage.
This layout is also great if you have wide tables i your
document.

Outline See your document in outline form where content is shown as
bulleted points.
This view 1s useful for creating headings and moving whole
paragraphs within the document.

Draft Switch your view to see just the text in your document.
This is useful for quick editing because headers/footers and




certain objects won’t show up, allowing you to focus on your
text.

18. Spelling and Grammar Checks
Microsoft Word 2019 automatically checks for incorrect spelling and grammar. As you type the
document, Word uses wavy red underlines to indicate possible spelling errors and wavy green
underlines to indicate possible grammatical errors. To correct an error, right-click on a word
with a wavy underline, and then click on the correction from the option panel that you desire.
You can also edit the error directly in the document if no suggestions are applicable.

A. Make Error Corrections
1. In the first paragraph on the Garden practice document, place the mouse pointer over the
misspelled text (gardning), click on the right mouse button, and then select the correction from
the option panel.
2. In the second paragraph, place the mouse pointer over the misspelled text (envirnmens), click
on the right mouse button, and then select the correction from the option panel.
3. In the third paragraph, place the mouse pointer over the grammatical error text (78), click on
the right mouse button, and then select the correction from the option panel.
4. In the third paragraph, place the mouse pointer over the repeated text (on), click on the right
mouse button, and then select Delete Repeated Word from the option panel.
Note: To use additional spelling and grammar options, select the Review tab. In the Proofing
group, click on the Spelling & Grammar button.
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B. Insert Page Break

19. Page Breaks and Section Breaks

Page Breaks and Section Breaks can be inserted anywhere within a document.

1. On the Garden practice document, place the Insertion point at the end of the last sentence
in the last paragraph.
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2. Select the Layout tab, and then click on the Breaks button.
3. A Page Break panel will appear with the Page and Section Break options.



Page Breaks

Page
Mark the point at which one page ends

and the next page begins.

oy coumn
Indicate that the text following the column
break will begin in the next column,

=, Text Wrapping
A Separate text around objects on web
pages, such as caption text from body text.

Section Breaks
Next Page

Inzert & section break and start the new
section on the next page.

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert & section break and start the new
section on the nexd even.numbered page.

0dd Page
Insert a section break and start the new
= ﬁ section on the next odd-numbered page.

4. Select the Page option. This will insert a page break that will place you on a new page in the
document.
20. Tables
Tables offer a convenient way to display information that might otherwise be confusing and
cluttered. Text is neatly formatted in a table without setting tglb stops as shown below

01  B.Veera Sankar 64265dajdq H&S
02 G. Venkateswarlu 4684216ds CE
03 G. Stella ~ 21652dsfsd ECE

A. Create a Table
The Table Tools tab only appears when a table is selected.

Table Tools
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Totai Row
¥l Banded Rows

Last Column
i_i Banded Columns

Table Styte Options i Tabie Styles

To create a table in Microsoft Wotd, click on the Insert ribbon. The Table button is the only
one option on the Tables group.
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1. Click on the Insert ribbon, and then click on the Table button.
2. The Table panel will appear.



3. Select two rows and two columns as seen above. To insert a table onto your document, move
the mouse pointer over the number of rows and columns you desire. The cell selection will be
highlighted as you move the mouse. When the desired rows and columns are highlighted, click

on the last cell.

2x2 Table

O O
___________ I O I
0000000000
I | |
I O O |
I O O |
O O |
N

Seminar Time

Google Sketch up 03.00 pm to 04.00 pm

4. Type the information in the table shown above. The insertion point will appear in the first cell
of the table. Type text in the first cell, and then use the Tab key on the keyboard to move from

one cell to the next.

5. After you type the information in the last cell, press the Tab key. Word automatically inserts a

new blank row.

Seminar 02.00 pm to 03.00 pm

Library 04.00 pm to 05.00 pm

6. Type the text seen above as you Insert new rows.

21. Edit a Table
A. Move within a Table

Moving the insertion point and selecting text in a table is very similar to the ways you do so for
regular text in a document. However, there are some procedures that are unique to tables as

llustrated below.

Procedure

Description

Tab and (Shift + Tab)

Use the Tab key to move from left to right; use Shift+Tab to
move from right to left.

Keyboard Arrow Keys

The up and down arrows will move up and down rows.

Move the insertion point

Use the Mouse to position the cursor as needed.

To select a single cell

Click three times inside the cell or drag over the cell's contents.

To select an entire row

Place the mouse pointer on the left margin, pointing to the row
than click once or drag over row cell’s contents.

To select an entire column

Click the column’s top gridline/border or drag over column
cell’s contents.

To select the entire table

Single click on the table move handle on the top left corner of
table or press the Alt key and double click in any cell of the
table.

B. Adjust Column Width

Columns in a new table are always the same width. It is often necessary to change the width of

one or more columns in the table, so that text or data can be seen.




Seminar | Time

1. Position the mouse pointer on the column boundary (right-side of the column — seen below).
The mouse pointer appears as a double vertical line with left and right arrows. Hold down the
left mouse button, and then drag the mouse pointer either left or right to change the width.
Release the mouse button when you are satisfied with the new width.
Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm
2. AutoFit is a feature that will automatically adjust the column width to accommodate the
widest text entry in the column. To AutoFit the entire table, place the mouse pointer at the left
most column boundary, when the mouse pointer appears as a double vertical line with left and
right arrows, then double click on the left mouse button.

zloper Help

|

[ Distribute Rows
T3 Distribute Columns
Cell Size s

3. Another method is to click in the cell within the column to be resized, then on Table Tools,
click on the Layout tab, and in the Width box, click on the up (increase) or down (decrease)
arrow to change the width.

C. Insert Rows or Columns

To insert a column, select a cell in the desired column where the new column will be inserted to
the right or left.

Table Tools
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1. Insert a column to the right of the table. Click in any cell on the last column, on the Table
Tools ribbon, click on the Layout tab located in the Row & Columns group, and then click on
the Insert Right button. The new column will appear.

Seminar Time
Google Sketch up 03.00 pm to 04.00 pm
Staad Pro. 09.00 am to 12.00 Noon

2. Type the information below in the new column, press the down arrow on the keyboard after
each entry:

Location
CE 111
CE 216
3. Insert a new row at the top of the table. Click anywhere in the first row.




Table Tools
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4. On the Table Tools ribbon, click on the Layout tab located in the Row & Columns group,
and then click on the Insert Above button. The new row will appear.

Seminar Time Location
Google Sketch up 03.00 pm to 04.00 pm CE 111
Staad Pro. 09.00 am to 12.00 Noon CE 216
5. Type Computer Training in the first cell.
D. Merge Cells
Computer Training

Table Tools Documant? -
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1. On the Table Tools ribbon, click on the Layout tab located in the Merge group, and
then click on the Merge Cell button.
- Computer Training

2. The multiple cells will merge into one cell, and then format your text if desired.
E. Delete Cells, Rows, Columns and Table
To delete a Cell, Row, Column or Table, select cell/s to be deleted, then on the Table Tools
ribbon, click on the Layout tab located in the Row & Columns group, and then click on the
Delete button. The delete options will appear.
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22, Format a Table

AutoFormat has numerous table formats that may be applied to your table. These different
Table Styles may affect the style of the lines or borders in the table, the justification of text and
font formats. If your Word document contains more than one table, each table may have its own

format. Try to make all editing changes to the table before using AutoFormat.
A. AutoFormat

1. Apply AutoFormat to your Table that was created.
2. Select your Table.

3. On the Table Tools ribbon, click on the Design tab located in the Table Styles group, and
then click on the drop-down arrow to view multiple formats to select from.
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4. Click on a Table Style of your choice.




Note: Shading and Borders can also be applied to one or more cells. The Shading and Border
buttons are located in the Table Styles group as well.

B. Text Format and Alignment

Text within a table can be formatted the same way you format text in other areas of the
document. Use the command buttons found on the Home ribbon.
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23. Print 2 Document
Click on the File tab and select the Print option to print your current document. This will
display the Print window options, along with a preview of the document to the right, such as the
range of pages to print and the number of copies to print.

Chapter - § - Sed and 15 Index Propeniss [Tompatid

Copns L

Printer Proparties

1 Page Par Sheet -

The default printer is the printer that your applications will use unless you specify otherwise. To
change printers, click on the drop-down arrow next to Printer Name. This will display a list of
installed printers and allow you to select another printer.

1. Select your desired options in the Print window.

2. Click on the Print button to print your document.

24. Illustrations Demonstration

A. Instructor Led

This section of the manual will be completely instructor led as you follow along with the
instructor to produce the finished document.

Original document: Festival.docx Finished document



Aspen Fals Winter News

Aspen Falis Sponsors Winter jazz & Bluss Festival

Aspen Falkz & proud to announce that the oty wi be this year’s sponsor of the Winter Jan &
Slues Festival Founded in 1880, the festival tshes place stthe Aspen Falks Lakefront Park just
southwest of the oty. To goaiong with the music, the festival alsofeatizes an array of food and
beverages from restaurants inthe area. Micro beers and wine from the RspenFals winery
region wil 30be avaiable. Avaristy of ratad stores wil 2lso be seling (D, books, shints, fats,
and other paraphernals.

Jan & Bluss Festival Wins Greener Festival dward

Aspen Fale Winter faue & Blues Festival has been awarded the Environmentsly Resparsiole

Axpen Fal Sponsory Winter Jazz & Bhaes
Festaval

Winter 2221 & Biues Festval. Foonded in
1980, the fastival takes olace atthe Aipen
Falis Lakefront Park just southwest of the
oty. To goaiong with the music, the festval
aiso features anarray of foodand
beverages fromrestauran nthe ares
Microbeers and wine from the Azpen Fals
wingry regon will 350be svadabie. &
varisty of retai mores wil 2l4o be seling
€03, books, shirts, hats, and other

The swards bateson &
areas suchas eventon 2
man3gementrecycing and water
maragement. PoinIs are awarced lor
festivals that can show ansctive planto
redive onste Waste, resytie and compast
wharever poisiis, reuse wates and uis
sistainable power,

Some of the jazz & Bioes

Festival efforts mclude

the promotion of

Eefuse, Deuse, Peduce,

Recyde, only akow

recyclable materals
within the festivalsze, ohierving the ‘lesve
no trace’ program 3nd using parking income
to hels protect the nearby wetlands

Festival Award. Ten festivals were presented the wards this year for their efforts in promoting
and sporsocing environmentaty responsible festivals,

parapherralia
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13 & Blues Festival Wiew Greener Festival
n— @ @

Aspen Fals Winter Jax2 & Sues Festival ks
besn awarded the Environmentally
Resporaitie Festvalaward Ten festvals
ware prasented the awards this year for
their effors i promoting and sponsaring
environmentally responsicie fertivaly

The award s based on scoring In severalaress such as event management, waste management
recycing and water managameant. Points 2re awarded for festivals that can show an active pian
10 reducs on-3e WatE, TECyCie 3nd compoit whirgver possibie, reuse water and use
sustainabie power.

Some of the Jan & Blues Festivalsfforts incliude the prometion of Refuse, Recse Reduce,
Recyde, onfy 2how recyclable matarials within the festival ste, observing the “eave notraze’
program andusing parking income to help protect the nearby wetiands.

25. Illustrations Quick Reference

The instructions in this section are a quick reference that will help you add illustrations onto your
document as demonstrated in the previous section.

The Microsoft Illustrations group allows you to insert pictures, shapes, smart art, and charts into
your document. These options will enhance the layout and appearance of your documents.
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A. Add a Picture

Microsoft Office is equipped with a Picture folder with several photo selections. You can also
save additional photos to the Picture folder or create a new folder for your pictures. From the
Insert ribbon, you can add a picture to your document:

1. Click on the Online Pictures button, from the Illustrations group.

2. Navigate to your desired Picture folder.

3. Select a photo.

4. Click on the Insert button.
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B. Online Pictures
Within Microsoft Office there are numerous online pictures (clip art and stock photographs) to
illustrate a specific topic. From the Insert ribbon, add a graphic to your document:
1. Click on the Online Pictures button, from the Illustration group.
2. The Insert Picture window will appear.
3. In the Search box, type your desire graphic topic, and then press the Enter key.
4. Select your desired Picture, and then click on the Insert button.
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C. Shapes

1. Click on the Shapes button, from the Illustration group.

2. The Shape panel will appear, select your desired shape.

3. The mouse pointer will change into a plus sign.

4. Hold the left mouse button down, and while dragging your desired shape will appear.
The Shapes option allows you to insert a variety of shapes on to your document, such as
rectangles, circles, arrows, lines, flowchart symbols, and callouts. From the Insert ribbon, add a
shape to your document from the multiple selections:




#  Recently Used Shapes -
1 ¢ {1

Lines

Rectangles

Note: Continuing to drag the mouse will enlarge the shape.
D. SmartArt
1. Click on the SmartArt button, from the Illustration group.
2. The SmartArt panel will appear.
3. Select your desired graphic image, and then click on the OK button.
SmartArt allows you to change graphic images into visual communication information including
graphical lists, process diagrams, organizational charts, etc. From the Insert ribbon, incorporate
SmartArt onto your document:
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Note: Depending on your selection, text and/ot photos can be added.
E. Chart
1. Click on the Chart button, from the Illustration group.
2. 'The Chart panel will appear.
3. Select your desired chart type, and then click on the OK button.
4. Your selected chart type will appear next to a spreadsheet.
5. Enter your desired data onto the spreadsheet and the chart will reflect your data.
To illustrate and compare data you can utilize the chart option. This is like the Excel chart
feature. From the Insert ribbon, add a chart onto your document:
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6. On the spreadsheet window, click on the Close window button, and then your chart
will appear on your document.

26. Track Changes Quick Reference

Track Changes is a tool that is utilized in Microsoft Word 2019 for electronically
reviewing and marking up a document. A document can be reviewed and edited by a group of
readers and the author of the document has final control over which changes to accept or reject.
The instructions in this section are a quick reference that will help you use Track Changes.

A. Turning on Track Changes
This will mark changes in the current document and keep track of each change by reviewer
name.
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1. Click on the Review tab. .

2. In the Tracking group, click on the Track Changes button.
3. Now the document can be edited with Track Changes. Click on the Track Changes button a
second lime to turn if off.
Example:
lDe!eted text
Evan thouck theThe Condor's frame had been.
( lightweight almminura, but its weight made it
C

hanged line Inserted text
B. Apply comments to Track Changes.
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1. Select the Track Change text to which you want to apply a comment. .

2. Click on the Review tab. In the Comments group, click on the New Comment

button.
3. The text you select will be highlighted and a comment box will display on the right

side of the document.
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4. Type your comments in the Comment box. Click anywhere in the document to deselect the comment
area.

C. Accept or Reject Tracked Changes

1. Select the text change that has been tracked.
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3. In the Changes group, click on Accept or Reject.



27. Additional Quick References

A. Cover Page
Microsoft Word enables you to insert a variety of predesigned cover pages into your

document automatically.

File Home insert §  Design Layout References Mailings Review View

Cover fBlank  Page Table  Pictures Online Shapes icors 30 SmartArt Chart Screenchot
Page - Page Break ”, Pictares  ~ Models ~

Pages Tables HHlustrations

B Berw

1. Click on the Insert tab, and then go to the Pages group.

2. Click on the Cover Page button.

3. The Built-In window will appear with predesign cover pages.

4. Select a cover page of your choice.

5. On the Pages group you can insert a Blank Page or Page Break as well.

B. Working with an Image

Images that appear on your document can be moved, resized, rotated, modified, or deleted. To
change an image, click once on the image to select it. The following items will appear on the
mmage: circle handles on each of the four corners, box handles on each of the four sides, and a
green dot handle on the top of the graphic.

1. Move an image to another location on the document. Select the image and place the mouse
pointer on the image. When the pointer changes to a double arrow cross, left-click the image and
drag it to a new location on the document.



2. Resize an image to make it smaller or larger. Select the image and place the mouse pointer on
one of the sizing handles (circles/boxes). When the pointer changes to a double-sided directional
arrow, left-click the image and drag it until the desired size is achieved. Use a corner circle handle
for the best results in resizing an image.

3. Rotate an image to a different angle. Select the image and place the mouse pointer on the
curved arrow handle. When the pointer changes to a curved arrow, left-click the image and drag
it in the direction you want to rotate the image.

4. Modify an image by changing its color scheme, style, location, and cropping. Select the image
and then the Picture Tools ribbon will appear. Click on the Format tab and your image can be
modified by clicking on the appropriate button within the Adjust, Picture Styles, Arrange, and
Size groups.

Note: Before moving an image, you can change the way text wraps around the image. Select the
image, click on the Format tab on the Picture Tools ribbon, and then click on Wrap Text
button to select your wrapping option.
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